Home > Half Life > Half Life 2 Episode 1 Crash On Startup

Half Life 2 Episode 1 Crash On Startup

Contents

Now, until I ‘upgraded' my GPU, HL2 EP1 ran without a hitch. GameFAQs Answers Boards Community Contribute Games What’s New Blocked IP Address Your IP address has been temporarily blocked due to a large number of HTTP requests. I suppose I really do need to try installing a 2 year old ATI driver and see if that fixes the problem, but that can often be a nightmare. Switch to another language: Catalan | Basque | Galician | View all Cerrar Sí, quiero conservarla. weblink

It's really not a solution. Colonel Posted 28 October 2007 at 10:29 am | Permalink Kevin Cantu, please excuse me. The weird thing is, one time, I tried getting rid of all the files except for SAVES, which is the file path half-life 2 > hl2 > SAVES. My gear: ASUS A8V deluxe Opteron 165 (was at 2.4, but went back to 1.8 during these trying times) HIS x1950pro 512GB (always stock) 2 GB kingston value ram (was at

Half Life 2 Episode 1 Crash On Startup

I dropped from a vent into a room with a trip mine, and boom, blue screen. Posts: 327 OS: Windows 7 Pro 64-bit OEM My System Hey Cypheric, This sounds like something is corrupting HL2 etc... Colonel Posted 8 June 2007 at 6:46 pm | Permalink Hey Lancer, that's a shame to hear about your problems. As this is a relatively recent game, having a decent amount of RAM will probably help avoid any issues although I have noticed people with 1gb and more of RAM reporting

Iniciar sesión Estadísticas 49.495 visualizaciones 80 ¿Te gusta este vídeo? Cargando... Then when you open the game set everything to its lowest setting, resolution, texture quality, all that. However these problems appear far too wide spread to simply be confined to individual hardware issues.

What did you do that fixed the problem? This is my second buggiest VG experience. (Surprising coming from Valve) Fallout 2 was number 1. It's not in steam, obviously, but it was crashing without an error and it runs on the quake 3 engine. https://steamcommunity.com/app/220/discussions/0/613937942885391735/ But this is probably the last Valve game I'll buy.

The person I've been talking to is completely unwilling to believe the issue might actually be with their game. I haven't noticed any difference in visual quality either. Here is that link again, hope it helps someone else. Thx again!

Half Life 2 Not Launching

Enabling a launch parameter[citation needed] Find the game in your Steam Library Right-click the game name Select Properties Select Set Launch Options... It says I have no openGL capacity on my driver for some reason or it may be the card tho i find it hard to beleive that the card has no Half Life 2 Episode 1 Crash On Startup i have half life 2 but when i press play nothing happens. and sometimes it will just close out with an error message saying some crap about vertex buffers… so i just got mad and uninstalled it but now im having my need

Once the modification is installed, restart Steam. http://pfntech.com/half-life/half-life-2-tweaks.html Was it during the game? Marcus15a11-27-2009, 09:43 AMThanks for all for helping, I repaired the problems so all game working fine Thanks for all once more! Brannigan Posted 24 July 2007 at 1:05 am | Permalink Hi there, first of all: great page!

Colonel Posted 4 July 2007 at 11:11 pm | Permalink Me262, I haven't heard of that specific problem the only advice I can give you is that you try some of A word of warning though, the fix involves editing page pool sizes so make sure you know what you're doing and are aware of the risks before attempting this fix. I don't know the track record for Valve. check over here The system returned: (22) Invalid argument The remote host or network may be down.

The best results, however, came from a driver update, which was difficult because I'm running a laptop and new drivers were hard to find. My particular stock 9600XT AIW was also overclocked out of the box (at 527 GPU / 324 Mem) which appears to contribute to the problem. Audio Miles Sound System Cutscenes Bink Video Used for startup videos and in-game movies.

All the walls appear as black and pink check boxes.

A few responses have verified that this fix does work. I just wanted to make a quick point I haven't had a chance to buy the Orange Box yet as I'm currently finishing my University Honours Thesis. The second it stops loading and Displays the main menu screen it crashes to the BSOD. Añadir a Cargando listas de reproducción...

Since I didn't actually experience this particular issue when running the game I can't verify how well it works so anyone who's had the problem if they could comment on whether the ones which try to mimic a Mac OS X interface. Update 20th November 2007: I've posted a new thread for Valve's new release, The Orange Box. http://pfntech.com/half-life/half-life-2-won-39-t-launch.html Maybe its my setup you may ask, not likely its less than a year old, Pentium core 2 duo, Geforce 7900GS video card, 1 gig of ram, 500gig harddrive, Windows XP.

Edit: Don't you just hate when you put a comma in the wrong place… All fixed now. MeanieMan11-09-2009, 08:30 PMI know this is a slightly old thread, but I was having the same problem, and this thread came up in a google search. At Christmas I purchased from the steam store HL2 episode 1 and 2 (as well as... I also tried selecting properties on my steam account to change "set launch options" to direct x 8 and it really had no effect - I keep getting the same error

and who the hell wants a Radeon9600AGP version nowadays in 2007…nobody, every one had windows vista and a million gigabytes of ram…except me…im going to try to convince my dad to I was able to play a few hours of it and now it just crashes when it finishes loading the game. No, I wasn't referring to Ep1 updating on it's own. I made all of the changes you suggested (except for the driver update part) and I also uninstalled the k-lite codec pack, which finally helped me stop the problem of random

I've resolved everything but the sound looping crash (horrible). Posts: 327 OS: Windows 7 Pro 64-bit OEM My System Quote: Originally Posted by Cypheric No longer SOLVED, I finally got to playing Half-Life 2 Ep1 and it is not working. However, this option will let you play the game if all else fails. Colonel Posted 20 June 2007 at 3:53 pm | Permalink Fahad and Sam, I've edited my original post with some info that might help the problem of the pink and black

Surround sound 7.1, 5.1 surround sound, 4 speaker surround. Keep this updated! Running in Dx8 mode seemed to take care of it. I've attempted to contact Valve with my suggestion, but we are pretty much screwed if they don't read.

I get the same result on a desktop with AMD64 X2 4000+, ATI 2400. What I posted worked for me and I haven't heard of any other solutions to the problems you're experiencing. If you continue to cause errors, you will be blocked again for an indefinite period.