Home > Not Working > Gigabyte Motherboard Ethernet Not Working

Gigabyte Motherboard Ethernet Not Working

Contents

Hi guys.. I'll tel 'ya what - I'd rather wait ten extra days for an RMA of a UD4P, than spend eighteen months or two years struggling with a sub-optimal product! Are you SURE you have the LAN enabled in BIOS and that you have all powersaving etc off? RealBeastDec 29, 2013, 11:07 PM You would run it on the machine that will not connect, not on a machine that is already working fine. this contact form

I'm not sure what I did wrong, but now the ethernet port is completely dead. Are you using the right drivers ? RealBeastDec 29, 2013, 10:32 PM It's a long shot, but I would try changing the MAC address of the Ethernet adapter once you do the driver re-install. I found a thread which might help you: http://ubuntuforums.org/showthread.php?t=1436322 share|improve this answer answered Mar 7 '11 at 11:01 premi 1 add a comment| up vote 0 down vote For what it's

Gigabyte Motherboard Ethernet Not Working

only running WMC and XBMC. I will at least try to Load Optimized Defaults, as you [email protected]:Actually I just checked, and I found two drivers specified for the LAN Controller. iPhone browsing sucks! Unfortunately I have no experience with this Zotac mobo...

In Snow Leopard however, the lights go off but for the life of me I can't get the thing to recognize that there is an ethernet cable plugged in. Reboot will not help.I had to shut the system down, and unplug power supply, and replug and start system to get it work again.Another way to make it work without unplug If it isn't shown at all, then it's a hardware-related problem. Msi Motherboard Ethernet Not Working Is there a way to make the LAN controller to "wake up"?

Hey, I recently upgraded my computer with a new motherboard and processor. Does your NIC work under other OSes on this machine ?ReplyDeleteAnonymousJune 19, 2011 at 7:05 AMI have just installed 10.6.7 and my Realtek 8102E don't working in my hp dv5.I used And just the drivers, not that bloatware. http://www.tomshardware.com/answers/id-1953453/motherboard-ethernet-detected-win7.html I thought my Asus Z97 onboard LAN was dead until I decided to power off the computer completely (remove power cord) for a little while and suddenly it became alive.

My System Specs OS Windows 7 Ultimate 32 Bit samee View Public Profile Find More Posts by samee 12 Aug 2011 #9 MvdB Windows 7 64b Ultimate 1,809 posts Netherlands Lan Port Not Working Windows 7 It looks like you use an Atheros LAN adapter in that Mobo. I have Enabled LAN from Bios, else it wont show up in device manager too.. Reply axl456 April 19, 2009 at 3:10 am # you should be preparing yourself for future mainboard components trouble :| ReplyLeave a Reply Click here to cancel reply.CommentYour NameYour E-mail (will

How To Fix Ethernet Port On Motherboard

I downloaded the realtek LAN driver from Gigabytes website and try to install that, then i get a message saying "The Realtek Network Controller was not found. http://www.ghacks.net/2009/04/18/things-to-do-when-your-motherboard-onboard-lan-dies/ Good call. Gigabyte Motherboard Ethernet Not Working To do this, I had to remove Ubuntu. (My HDD is a mess)Actually, thinking of this, makes me wanna run a Live CD, but that would not solve the problem for How To Enable Onboard Lan In Bios and i would want to run this app on the computer that doesn't or does have internet connection?

I installed Win7 on a new SSD and everything has been working. weblink Ask a new question Read More Motherboards Connection Ethernet Card LAN Homebuilt Related Resources New Ethernet Cable not detected on Windows 7 Can't detect Ethernet port on motherboard solved (MSI z97 Is the port just dead?should I buy a nic card? 09-24-2011, 10:36 PM #9 dai TSF Team, Emeritus Join Date: Jul 2004 Location: west australia Posts: 78,002 OS: What are the compiled costs of each Formula function Hide/Suppress equations by only changing preamble? How To Enter Smart Lan In Bios

Lol i even pushed harder and after i took it out for third time i noticed 1mm dust clog on the tip of cable metal contacts.. after that i lost network access in ubuntu as well (couldn't boot to windows due a MBR error, but i suppose it wouldn't find the ethernet card as well). solved ASUS P8Z77-V LX, Onboard Video, DVI & HDMI, X-Fire, SATA3, USB3.0, GB LAN solved Gigabyte P35 DS3P onboard lan only 10 Mbps new motherboard's onboard lan is dead i guess navigate here That's what I did.

Contact support for assistance." message almost always refers to a misconfigured network.1) Make sure your /Extra/org.chameleon.Boot.plist has the following:EthernetBuiltInYesIf not, add it, reboot and check if it's fixed.Still no luck ? How To Enable Ethernet In Bios Unplug PSU and CLEAN THE CONNECTOR! (I used a q-tip and rubbing alcohol, then cleaning duster) For some reason, there was a bit of white corrosion on this brand new Mobo Now what can you do if your motherboard's onboard LAN dies?First thing was to check the installed hardware in the Windows Control Panel.

I've checked the connection on a couple of other machines and everything worked fine.

Is this dead NIC bug only found in the newer revision?ReplyDeleteLnx2MacJuly 29, 2011 at 2:45 [email protected]: As it 'fixed itself' after switching cables, it can also be related to dust or Thanks man, I had the same issue and this totally worked for me. Try it and it works.Follow all steps. Ethernet Port Not Working Windows 7 I know a thing or 2 about these type of issue.

All of the tests were capped. its very disappointing to see such a large hardware manufacture ship a broken piece of equipment for the price that i paid. Any suggestions? his comment is here bshagenJul 12, 2009, 4:30 AM You know, this is the strangest thing ever;I reinstalled Win7 after trying XP again, changed the HDD's Master/Slave (I had them backwards).

Nothing seems to help. Please help! within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. bilbatJul 12, 2009, 10:36 PM Ahhh!

working fineHello, I've got a Dell laptop here that isn't functioning properly. Wan miniport ikev2, ip, ipv6, l2tp, network monitor pppoe, pptp, sstp. Please see here: http://www.techsupportforum.com/forums/f255/how-to-bench-test-build-and-troubleshoot-your-computer-918754.html The purpose of this thread is to demonstrate an easy way to test your system prior to complete assembly. The Smart LAN entry in bios shows a blank page until I hit escape.

Page 1 of 2 1 2 > « Need to flash BIOS on MSI DKA790GX Platinum without floppy drive. | [SOLVED] Computer locks up on boot up... » Thread Tools Show willisbmitchJul 16, 2010, 12:54 AM I signed up to post this because I was having problems with my network adapter.